FIND US ON FACEBOOK     Friends of the ABC     CLUB CHAT ROOM AND LOUNGE     VIEW ACTIVE TOPICS     ABC CLUB STICKERS 

It is currently Mon Feb 19, 2018 2:17 am
Portal » Board index » Electronics



Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2
Author
Search for:
Message

Offline
Yoda
User avatar

Joined: Tue Apr 03, 2012 12:55 am
Posts: 4942
Cash on hand:
16,591.45 Points

Bank:
46,928,565.35 Points

Images: 1
Location: Weeki Wachee, FL
Blog: View Blog (2)

Post Posted: Thu Mar 26, 2015 5:11 pm 
Top  
Scott wrote:
Speaking of Garmin, Bob I did see that flush mount kit for the Lowrance but by the looks of it some of the hardware from my old Garmin kit will work, it just seems to be screwes spacers and wing nuts which I have.

Corey I'm glad you like yours, gives me hope.


If the studs are the same thread size, they'll work. Garmin's old method of t/bolting is the same as Lowrance's current method...which BTW, I hate...

_________________
Congressmen are like Slinky's.
They're both good for nothing, but they sure put a smile on your face
when you push them down the stairs...


Image
My little project...

 Profile Personal album  

Offline
2017 Club Funder

Joined: Fri Apr 06, 2012 3:25 pm
Posts: 2781
Cash on hand:
10,769.25 Points

Bank:
2,596.45 Points

Images: 2
Location: Ft Lauderdale, FL

Post Posted: Sun Apr 05, 2015 3:17 pm 
Top  
on the big hydrasports we went drawer searching at work and found some screws that screwed into the lowrance. stacked a custom made washer, lock washer, and regular washer and didnt have any probs. and for the last year we beat the shit out of that boat, actually beat it so bad that the ttop cracked the deck

_________________
[align=center]Current boat
1984 222CCP
Past Projects
1986 19'6 aquasport-___/\___ 1972 14ft Dargel Scooter-___/\___ 1982 1800 Hydrasports-

 Profile Personal album  

Offline
Site Admin
User avatar

Joined: Mon Apr 02, 2012 11:22 pm
Posts: 2978
Cash on hand:
2,013,720.05 Points

Bank:
48,320,404.30 Points

Images: 35
Location: Sarasota FL
Blog: View Blog (2)

Post Posted: Sun Apr 05, 2015 9:49 pm 
Top  
Update, Finally was able to get it installed, went down to the hardware store and got screws to flush mount it, just cut the heads off and they worked fine, also had to rout the ducer cable alittle different then I have in the past because again it was to short but it worked and it's done.

Got out Friday to try it out and I like it, still rather Garmin for GPS but I left my Garmin chart plotter installed so no problem there.

We ran out 8 miles and got into a school of kings, didn't even think to take a pic but they showed up real nice on the down scan, also picked up what I think was a jew fish on a reef, again no pic, I did remember to take one pic on the way in though.

Image

Still have some playing to do with it but I'll get there and hopefully get more pics in the process, wanted to go out this week but I've been putting off replacing my rear trailer axle and looked at it yesterday sSc_eek needless to say it's not going anywhere till it's fixed, someone was looking out for me on that one for sure.

_________________
My 225 Explorer
Image

 Profile Personal album WWW  

Offline
2017 Club Funder

Joined: Fri Apr 06, 2012 3:25 pm
Posts: 2781
Cash on hand:
10,769.25 Points

Bank:
2,596.45 Points

Images: 2
Location: Ft Lauderdale, FL

Post Posted: Mon Apr 06, 2015 1:02 am 
Top  
Nice scott. thats the same one i put in my boat. just know you cant run any n2k for motor functions on it. also when you get into shallow water or fresh water change the settings. there is actually a quick setting for both of them. i had mine dialed in to a T. i could actually see my bait bouncing off the bottom. that dsi is badass once you figure out how to set it up. also looking at the left side, you might have needed to turn the surface clarity to lower. you would be surprised how much it will clean up the whole screen.

_________________
[align=center]Current boat
1984 222CCP
Past Projects
1986 19'6 aquasport-___/\___ 1972 14ft Dargel Scooter-___/\___ 1982 1800 Hydrasports-

 Profile Personal album  

Offline
Site Admin
User avatar

Joined: Mon Apr 02, 2012 11:22 pm
Posts: 2978
Cash on hand:
2,013,720.05 Points

Bank:
48,320,404.30 Points

Images: 35
Location: Sarasota FL
Blog: View Blog (2)

Post Posted: Mon Apr 06, 2015 8:41 pm 
Top  
Cory I did get to play with it a bunch more after that pic was taken and did play with the surface clarity, right now it's set on fresh water mode, it's what the manual recommended for water under 100ft, what did you have yours set on ?

_________________
My 225 Explorer
Image

 Profile Personal album WWW  

Offline
2017 Club Funder

Joined: Fri Apr 06, 2012 3:25 pm
Posts: 2781
Cash on hand:
10,769.25 Points

Bank:
2,596.45 Points

Images: 2
Location: Ft Lauderdale, FL

Post Posted: Tue Apr 07, 2015 9:12 pm 
Top  
thats the fun part Scott.i put it in manual mode, i took it off auto range. inshore it was on 10ft and offshore it was normally 60 or 100 depending on where i was. ping speed was set to auto though. mhz i bounced between 50 and 83, trolling i switched between 83 and 200mhz. surface clutter high/med. noise rejection low, unless its churned up then i put it on high. if your bouncing pretty good you will get bubbles around it and have all kinds of weirdness. i kept fish id off but thats personal preference, i dont need a damn fish finder lol. i think yours is on purple for color and i kept mine on that as well. dsi you will have to play with, you will be looking for different stuff than i was. i actually kept mine at the top of the water column. but i was circling oil rigs. ive actualy found platforms that have fallen off 30ft away from the rig.

_________________
[align=center]Current boat
1984 222CCP
Past Projects
1986 19'6 aquasport-___/\___ 1972 14ft Dargel Scooter-___/\___ 1982 1800 Hydrasports-

 Profile Personal album  

Offline
Site Admin
User avatar

Joined: Mon Apr 02, 2012 11:22 pm
Posts: 2978
Cash on hand:
2,013,720.05 Points

Bank:
48,320,404.30 Points

Images: 35
Location: Sarasota FL
Blog: View Blog (2)

Post Posted: Tue Apr 07, 2015 10:08 pm 
Top  
I'm sure I will end up putting it on manual mode, have all the frequencies you mention plus high med and low chirp to play with and your right about looking for different things, all I really want is the bottom and maybe 10 ft up from that, also the book says the fish ID isn't the way to go, much less accurate then looking for arches.

_________________
My 225 Explorer
Image

 Profile Personal album WWW  

Offline
2017 Club Funder

Joined: Fri Apr 06, 2012 3:25 pm
Posts: 2781
Cash on hand:
10,769.25 Points

Bank:
2,596.45 Points

Images: 2
Location: Ft Lauderdale, FL

Post Posted: Wed Apr 08, 2015 9:20 pm 
Top  
ive actually never seen an arch lol. call me a little old fashioned but i go off gut instincts. i guess that would explain my bad days fishing HAHAHA

_________________
[align=center]Current boat
1984 222CCP
Past Projects
1986 19'6 aquasport-___/\___ 1972 14ft Dargel Scooter-___/\___ 1982 1800 Hydrasports-

 Profile Personal album  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2

Jump to:  


Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

FIND US ON FACEBOOK     Friends of the ABC     CLUB CHAT ROOM AND LOUNGE     VIEW ACTIVE TOPICS     ABC CLUB STICKERS 


7,783,729 Views Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC - 5 hours [ DST ]
Karma functions powered by Karma MOD © 2007, 2009 m157y